New version of MBSA for Windows XP SP2 users

Users of Windows XP Service Pack 2 will need to update the Microsoft Baseline Security Analyser (MBSA) to version 1.2.1 for compatibility with SP2 security improvements. According to Microsoft, Windows XP SP2 users who are running MBSA 1.2 will be automatically notified of the update when they run the utility whilst connected to the Internet.

Leave a Reply